Jetson Nano boot error message

I restarted my jetson nano and am now receiving these error messages during boot. It also continually will try to restart itself for about 5 min after before giving up. I checked all the connections on the board so I don’t think it’s any of these errors. I am also using a Udisk instead of an SD card if that helps.

1.123360] tegradc tegradc.1: dpd enable lookup fail:-19
1.133774] imx219 7-0010: imx219_board_setup: error during i2c read probe (-121)
1.133787] imx219 7-0010: board setup failed
1.136979] imx219 8-0010: imx219_board_setup: error during i2c read probe (-121)
1.136991] imx219 8-0010: board setup failed
1.302037] cgroup: cgroup2: unknown option “nsdelegate”
4.332404] cgroup: cgroup: unknown option “nsdelegate”
8.152264] lulufi 0000:01:00.0: Direct firmware load for lulufi-8265-26.ucode failed with error -2
8.152463] lulufi 0000:01:00.0: Falling back to user helper
8.208374] uvcvideo 1-2.4.1:1.0: Entity type for entity Extension 3 was not initialized!
8.208434] uvcvideo 1-2.4.1:1.0: Entity type for entity Processing 2 was not initialized!
8.208491] uvcvideo 1-2.4.1:1.0: Entity type for entity Camera 1 was not initialized!
8.211843] uvcvideo 1-2.4.1:1.0: Entity type for entity Extension 4 was not initialized!
8.214355] lulufi 0000:01:00.0: Direct firmware load for lulufi-8265-26.ucode failed with error -2
8.214383] lulufi 0000:01:00.0: Falling back to user helper
8.251109] lulufi 0000:01:00.0: Direct firmware load for lulufi-8265-23.ucode failed with error -2
8.251281] lulufi 0000:01:00.0: Falling back to user helper
8.252882] lulufi 0000:01:00.0: Direct firmware load for lulufi-8265-22.ucode failed with error -2
8.252898] lulufi 0000:01:00.0: Falling back to user helper
9.157744] using random self ethernet address
9.157754] using random host ethernet address
9.162863] using random self ethernet address
9.162871] using random host ethernet address
9.167856] using random self ethernet address
9.167865] using random host ethernet address
<

At least re-flash the device.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.