Jetson Nano Cannot boot to console display, but can boot successfully with serial terminal

Dear,

We faced a strange issue for more than one time, that the system cannot boot on the console display, no boot image or the login screen is shown, however could see the screen showing different levels of gray frames.

We tried to connect to the system through UART, and in this case, the kernel is boot successfully, I checked the dmesg log, it seems that the system has issue with the display, I tried both HDMI/DP, and the behavier is similar, I attached the dmesg log also, please kinldy help to double check, thanksboot1.log|attachment (78.7 KB)

Hi,

Could you take a picture and share me the dmesg again? I don’t see any working link here.

boot1.log (78.7 KB)

Is this custom carrier board or nv devkit?

Hi Wayne,

I tried on both our customized carrier board and NV devkit, could it be the reason that the link is broken to tegra libraries?

Thanks!

Are you using pure jetpack release or did you modify/customize anything?
What do you mean the link is broken?

Hi Wayne,

This is just a guess, we used L4T release version and modified the device tree to let USB0 working on host mode, also we have our own application developer with QT, which is also rely on some graphical libraries, like libxcb…

However, this is a system running for a couple of weeks, and this issue just happened yesterday.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Hi yawei.yang,

Is this still an issue to support? Have you resolved the boot problem?