Jetson nano connecting wifi , ethernet but not connecting to network in headless setup

I tried everything which are available in NVIDIA forums ,
When I enter ifconfig it some times it shows inet6 fe80::2ea… like this and sometimes it shows inet 192.168… like this .
I was unable to complete this command sudo apt update and sudo apt-get update .
Note : This is headless setup .

when I tried to do sudo apt update the result is unable to connect to ports.ubuntu.com:http:: could not connect to repo.download.nvidia.com:443 error

Please help to me solve this quickly .

Try to clarify more about your situation. For example, jetpack version, what is your network connection.

Any dmesg to share or not.

I tried both wifi and ethernet but the result is same . Jetpack version is jetson-nano-jp461-sd-card-image.zip . and I tried with jetson-nano-jp441-sd-card-image.zip , jetson-nano-jp46-sd-card-image.zip too .

And I am not even able to ping 8.8.8.8

What is the ethernet connection here? Where do you connect it to?

Also, what is your ifconfig?

ifconfig result

Hi,

Could you at least share the clear info? Your ifconfig is being truncated.


Will eth0 have a IP if you run

sudo dhclient eth0

currently I am doing with wifi

What is your command to make your wifi scan and connect to AP?

while I am doing sudo apt update this is the result

nmcli d
this is the result of this command

And this is the current one - the result of ifconfig


Is that “Virus” the AP you are using?

yeah in backend of router connections its connected to my router , hostname as linux .
I am unable to sent replies what is this , why this rule only few replies to a post, how can we solve our queries .

AP means the access point.

Could you check the backend of your wifi AP whether there is any connection with your jetson?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Is your wifi AP ever assigning a IP to the jetson?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.