Jetson nano ,deepstream

Under the guidance of a GIthub blog,I use Jetson nano to do pedestrian detection.I installed kafka and Deepstream SDK.But after I run this command:./deepstream-test5-analytics -c config/test5_config_file_src_infer_tlt.txt
the system prompts:

(deepstream-test5-analytics:8690): GLib-CRITICAL **: 14:49:29.553: g_strchug: assertion ‘string != NULL’ failed

(deepstream-test5-analytics:8690): GLib-CRITICAL **: 14:49:29.553: g_strchomp: assertion ‘string != NULL’ failed
** WARN: <create_pipeline:1141>: Num of Tiles less than number of sources, readjusting to 2 rows, 1 columns
Warning: ‘input-dims’ parameter has been deprecated. Use ‘infer-dims’ instead.
** ERROR: main:1088: Failed to set pipeline to PAUSED
Quitting
ERROR from sink_sub_bin_sink2: Could not initialize supporting library.
Debug info: /dvs/git/dirty/git-master_linux/deepstream/sdk/src/gst-plugins/gst-nvmsgbroker/gstnvmsgbroker.c(359): legacy_gst_nvmsgbroker_start (): /GstPipeline:pipeline/GstBin:sink_sub_bin2/GstNvMsgBroker:sink_sub_bin_sink2:
unable to open shared library
ERROR from sink_sub_bin_sink2: GStreamer error: state change failed and some element failed to post a proper error message with the reason for the failure.
Debug info: gstbasesink.c(5265): gst_base_sink_change_state (): /GstPipeline:pipeline/GstBin:sink_sub_bin2/GstNvMsgBroker:sink_sub_bin_sink2:
Failed to start
App run failed

Does any have a solution?Thanks!
The link to the blog is “GitHub - NVIDIA-AI-IOT/deepstream-occupancy-analytics: This is a sample application for counting people entering/leaving in a building using NVIDIA Deepstream SDK, Transfer Learning Toolkit (TLT), and pre-trained models. This application can be used to build real-time occupancy analytics applications for smart buildings, hospitals, retail, etc. The application is based on deepstream-test5 sample application.”.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Hey, could you help to provide your setup info

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)