Jetson nano dose not start

I’m using Jetson nano.
But Jetson nano suddenly stopped, and when restarted, the following log was output.
Then, it stopped booting properly.

Could you tell me how to solve it?

please press ctrl +alt + F1 ~F6 and see if you can switch to cosole and operate with it.

Thanks for the reply.

I have successfully logged in to the console.
But I don’t know the next step to display UI.

Could you tell me the next step?


Please check the timestamp of /var/log/Xorg.0.log and see if this file is generated as the same time as you reboot the device.

If it does not, please restart gdm3 and see if this log file would be updated or not.


I have confirmed that this file has been updated by rebooting the device.


Then please share me the content of this log file.

This is the content of this log.

  1. Sorry that could you attach it as a text file instead of picture?
    The only thing that does not work is only the desktop GUI, your other functions are still fine.
    For example , you can use etherent to send it to other host and use that host to give out log.

  2. The end of the log says it ends successfully, are you sure this log is really generated in each time you reboot the device?
    I mean the log you just shared looks like the last time you successfully had a desktop GUI. But not the failure case.

Sorry, I’m late replying.
Xorg.0.log (22.8 KB)

This is the log.
Could you check?

This log is created each time the system is rebooted.

Is your disk space still sufficient?

6.6 GB available

Could you use systemctl and check the status of the gdm service?

It is active.

Please share the full log it tells.

This is the log of gdm service.

Could you check?

Your log seems telling us there is already other Applications running Xorg.

Could you run ps aux |grep Xorg and see if any processes is using it?

There was no Xorg process.

  1. Ok, if you restart gdm3, will you see Xorg in the ps?

  2. if Xorg is still not able to show up, could you run xinit and see if you can see a white screen coming on the monitor?

I restarted gdm3 and still no process.
So I ran xinit and could see a white screen.

Maybe directly try with

sudo apt-get install gnome-shell ubuntu-gnome-desktop

I think something goes wrong with your gdm3.