Jetson Nano Ethernet Down


Does the ethernet on Jetson Nano has power management? Because when i ran it in a disconnected network for several hours and then the network back on, Jetson Nano kept disconnected, even though the fans and other devices were on.

If it does, i need to disable it.


Hi @jhonrputra ,

What do you see on screen when you type “ifconfig”?

Hi ozguryildiz,

That’s the dilemma… I can’t run the command unless connect it directly with monitor and keyboard. We use Jetson Nano as an edge computing in a vehicle without monitor. We found it difficult to troubleshoot the problem using the normal way, because the vehicle is in operational (mining area).

I already disabled system services that are related with power management/ sleep mode.

We also tried to run Jetson Nano for several days in the office and everything runs normally. So i’m curious, is it because of network connection and related to ethernet power management? Because in mining area, network coverage is very limited.

Do you have a chance to connect via debug port? You can find a tutorial here.

Hi ozguryildiz,
Thanks for your info. I think i need to modify this UART method so at least it can shows whether the system/ software is still running or not.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.