Jetson nano extlinux.conf issue

Hi,

I had some issues with my WiFi card (8265) as it suddenly it stopped being detected. I tried the workaround described in Wifi M.2 Intel 3168NGW loading but can not use it.

However I must have done something wrong with the extlinux.conf file as now the Jetson nano does not boot. The green light turns on but nothing else, no message at all and no screen display.

Do you know how can I solve it or at least how can I recover the files and info stored in the SD card?

Thanks,
Alberto

The SD card content can easily be copied by mounting it on a Linux PC and either duplicating the whole partition or copying the files you are interested in. If someone knows how to provide an edit to extlinux.conf to fix this, then you can even make that edit from the PC. I’ll suggest the first thing you want to do is mount the SD card rootfs partition on the host PC and post what the content is for the extlinux.conf file along with the version installed). See:
head -n 1 /where/ever/the/SD/is/mounted/etc/nv_tegra_release

Thank you very much!! It worked, at least I have access now.

However I still have issues with my WiFiboard. I will open a separate thread