Jetson Nano ISAAC SDK Access

My colleagues and I are having some issues with our Jetson Nano systems after recent Nvidia SDK access updates, and are hoping that you might be able to help.

We have been using the Jetson Nano platform since its release and, more recently, the ISAAC SDK (v2021) for our Apriltag computer vision pipelines. About a month back, our primary Jetson crashed and corrupted its OS image, erasing our functional and backup copies of the SDK. When we tried to redownload the SDK from the ISAAC developer zone, we did not have the permissions required to access the webpage.

We have tried extensively to upgrade our systems or find other solutions to keep our Jetson systems running, but we are dependent on the ISAAC SDK. Due to budgeting, we are unable to upgrade to a newer Jetson GPU, and we will be forced to move away from Nvidia’s product line entirely if we’re unable to regain access to the SDK or some comparable way of running the pipelines on the Jetson Nano.

Any help will be appreciated!