Jetson nano j1010 sdkmanager can't flash

I have tried android on jetson nano board via Install Jedroid onto SD card - NVIDIA Jetson TK1 · GitHub, but when I restart jetson nano, Nvidia Splash Screen Frozen and can’t read SD card (I tried many SD Card). So I try to reccomputer the jetson nano j1010 using sdkmanager but it always freezes at 99%.

On host PC, please remove the folder in


And then try again. This will force SDKmanager to re-download the whole package. See if it can flash and boot after re-dowloading. Please also make sure Jetson Nano is in recovery mode before flashing.

Thanks for your reply, I tried deleting the nvidia sdk folder, but it didn’t work. It still freezes at 99%.Below is a video of what I did.

Hi ericjjkkhandsome,

Are you using Nano-SD?
If yes, please select Jetson Nano [developer kit version] to flash image.
This one is for Nano-SD module.
The Jetson Nano is for Nano-emmc modue.

Sdkmanager does not support VM.


Thanks for your help. I will try the SDK manager on the host

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.