Jetson Nano No entry sign on taskbar

I have suddenly appeared a Jetson Nano No entry sign on taskbar and when i click on it it says error occurred checking for updates and check for updates in the menu is disabled. Any ideas what i have done.?

Hi RogerDib,

Are you using the devkit or custom board for Jetson Nano?
What’s your Jetpack version in use?

What’s the “entry sign” you expect to show on taskbar?
Is there any error message in serial console log?

I am using the Jetson Nano 4GB B01 version development kit with the latest sd card image which i believe is Jetpack 4.6.4.
Additional hardware installed is:
Raspberry Pi Noir V2 Camera
Waveshare audio card for Jetson nano
Intel ac8265 wireless wifi & bluetooth m2 card.
Aduafruit Pca9685 i2c servo controller.

bootuplog.txt (23.7 KB)
Serial log attached:

I will add that in the “All settings” nothing happens when i click on the software button neither.

[    1.414140] imx219 8-0010: imx219_board_setup: error during i2c read probe (-121)
[    1.414261] imx219 8-0010: board setup failed
[    9.419371] tegra-i2c 7000c000.i2c: no acknowledge from address 0x50

There are few errors coming from I2C.
Do you connect any I2C device?

Could you try to use SDKM to flash the board?

The are showing up due to the Raspberry Pi Noir v2 ix219 camera and a I2c pca9685 servo controller i believe however they both work perfectly. I have used a separate sd card and installed the latest image with nothing at all connected to the Nano and i still get those errors.

They seems the I2C error communicating with the EEPROM(0x50) on the devkit.

Could you put the SD card on the board and use SDKM to flash the board with the latest JP4.6.4(R32.7.4) instead of changing another SD card?

and check if there’s still any I2C related errors.

Yes when i plug in the hardware those errors are fine but the original post with the stop sign stays there, it stops me clicking on software in settings and fails to check for updates.

Do you mean there’s still Red Sign on status bar after using SDKM to flash the board?
Could you run the sudo apt update on your board at this moment?

After using SDKM it was fine, it appeared after i ran sudo apt-get upgrade.

sudo apt-get upgrade is not supported for Jetson Nano device because the L4T is based on ubuntu release with many configuration for the Jetson device.

To upgrade the Jetson device, you could refer to the following instruction.
NVIDIA Jetson Linux Developer Guide : Over-the-Air Update | NVIDIA Docs

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.