Jetson Nano not booting up

I got my board 2 days ago and First I flashed my SD card and loaded the image using Balena Etcher
Then I tried to do the headless mode but It didnt detect /dev/ttyACM* and then I tried to connect to the Monitor through HDMI and I didnt got any signal.
Any help?

I am using Jetson nano developer kit and I am attaching my dmesg log after connecting nano to my linux system UBUNTU-20.04 in headless mode but It didnt detect /dev/ttyACM*
dmesg.log (80.2 KB)

lsmod | grep cdc_acm
cdc_acm 40960 0

Both host and jetson don’t support ubuntu 20.04.

so you are suggesting to try on ubuntu 18.04 host?

My suggestion is you can correct the question first. Your topic does not match what you are asking.

If you are just asking about the usb device mode, then you should just use your old topic to track this issue.

To debug “cannot boot” issue, you should follow my previous comment to share log. Not keep asking usb device mode.
When device is dead, the usb device mode is not able to launch either.

Thus, check if your nano board is really booting up first.

My question is I am not able to boot up or configure my device I just bought it

So please follow my first comment here to dump the log…

1. Please share the detailed info of your board: development board
2. Please share the software version and driver package running on your board.: Flashed and burned JetPack 4.5.1 image on sd card
3. Please share the full error log from dmesg, uart serial console and syslog.:
dmesg.log (80.8 KB)
syslog.log (5.7 KB)

Honestly, your comment is full of error here… You totally not understand what that post is asking for.

First, a custom carrier board means this board is not a NVIDIA development kit. You make this board by yourself or you buy a customized one from other vendor… Custom board should not work with sdcard module… we have other emmc based jetson nano module for custom board…

Second, we need the log from the device… not the host. Your dmesg and syslog are from the host… we don’t care about what happened to your host…
You may ask me that you cannot dump those logs from device because you cannot boot it up… yes, I know that. So you have to use the usb-ttl cable to dump the boot log from the uart.

Are these clear now?

sorry ok I dont have usb ttl cable to get the boot log from the uart.

Then I cannot help you either. Try to get one first.

Hi So what about I have used HDMI Cable to connect to the Monitor and a 5V dc adaptor still not getting any signal in the monitor
In that case I am not using any usb cable at all Monitor and HDMI cable are fine since I have been using it for long

If the system is not even booting into kernel, those HDMI and micro usb interface are useless in such case at all.

That is why need to use usb-ttl cable do dump uart and see if it is really fails to boot first.

It took almost 17 minutes to flash the sd card with jetpack 4.5.1 image. Could that matter?

Please stop guessing… Just get the usb-ttl and dump the log is the most precise way.

Or find a x64 ubuntu 18.04 host to flash your board with sdkmanager.

You are not the first one hitting nano cannot boot issue. I already saw lots of cases here. Just follow what I suggest to save your own time.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.