Jetson Nano powering off at different times during boot

Jetson Nano Developer Kit: Model P3450

I have been using my jetson nano for a couple of years in headless mode and not had any issues.
I tried to connect a hdmi cable and the jetson shut down, now when booting it will switch off (Power LED turns off).
I have tried powering the jetson through both the barrel connector and through the usb, and with several different rater power connectors (5A, 10A).
I connected the UART and took a log during boot, but it does fail at different locations.bootlog.txt (8.6 KB)
I have reflashed a second SD card with jp461 but the issue persists. I have also removed all peripherals.
What steps can I take to fix this issue?
It seems that potentially there has been a component failure? I do not have access to an Ubuntu computer to use the SDK manager, but if this is likely to fix the issue i can try and get one.

After a couple of more attempts, I have got the newly flashed sd card working.

The log from the original sd card shows that the board is in a bootloop due to a corrupted sd card image, so I understand the only way to recover this sd card is with a reflash?
bootlog2.txt (154.3 KB)

Can you provide any insights as to why this would have occurred with just simply connecting a HDMI cable, and why initially the board would power itself off after a second? Just so I can debug quicker in the future

There is nothing to debug… This bootloader unfotunately has been crashed.

And yes, you can only reflash the board with sdkmanager in such situation. Reflashing your sdcard won’t help. I hope you can understand what I am talking about here.

Also, it is unlikely this is caused by connecting a HDMI cable… Since the software has been crashed, it is unlikely to track back what happened after you plug the HDMI…

Thanks for your reply. I will try to source a ubuntu pc, and update in the coming days when i get it.
I cant explain why, but it was 100% caused by plugging in the hdmi. As I mentioned the jetson has been running perfectly for a couple of years until the precise moment I plugged in the cable. Ill be happy if its just a software issue that is resolved by reflashing the board via sdk manager.

If you are able to reproduce this issue again, please must connect serial console at that time so that we can see what is going on after connecting the HDMI cable.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.