Jetson Nano production SOM network not available after flashing

After successful completion of flashing new device and removing “Force recovery mode” jumper I noticed that Ethernet network connectivity does not work (regardles DHCP or manual). When connected through MicroUSB during flash-process network was OK.
May the remaining “Bridge docker0” network connection cause troubles?
I tried with: systemctl disable nv-l4t-usb-device-mode.service
but did not help. Tried to delete this Bridge docker0" but appears to come back after reboot…


Please directly share the dmesg and tell me which jetpack release is in use.

docker and usb-device mode service are not related to this issue.

Jetpack is 4.6 Rev 3 (the prelast one offered by SDK Manager).
Dmesg attached…
DmesgOutput.txt (55.9 KB)

What is your ifconfig result?

The dmesg says the eth0 interface is up.

[ 5.533918] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 5.535039] eth0: 0xffffff800ac1c000, 48:b0:2d:5a:ec:50, IRQ 406
[ 5.551788] Netfilter messages via NETLINK v0.30.
[ 5.553750] ctnetlink v0.93: registering with nfnetlink.
[ 5.645200] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 5.913409] IPv6: ADDRCONF(NETDEV_UP): docker0: link is not ready
[ 6.866472] fuse init (API version 7.26)
[ 7.699767] r8168: eth0: link up
[ 7.699797] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready

It was my fault, nothing wrong with Nano I’m very very sorry … :-(

But I have also another problem: after flashing, eMMC is up to 96% full.
Is there any official and/or more actual clean-up guide than this: Jetson/FAQ/BSP/RootFS Reduction - ?

Please file new topic if this is not ethernet issue anymore.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.