Jetson nano unreponsive

Support won’t let me do an RMA without a forum post first… :<

The Nano (4GB Dev Kit) was working one day. The next it stopped responding when powered on. The power led lights up, but so does both the ethernet lights…but there’s no ethernet cable plugged in. The things I’ve tried that haven’t worked:

  • Different Monitor - no signal detected
  • Different HDMI and DP cable - no signal detected
  • Different power adapter
  • Different microSD card
  • Attempted recovery mode, not detected by host PC using different microUSB cables
  • Attempted to display boot log using serial debug console and Adafruit USB to TTL Serial Cable, nothing was displayed

The chat support dummy kept insisting that if the power led comes on the unit is perfectly functioning. I’ve RMA’d 2 Jetsons in the past year that stopped functioning even though their power LEDs lit up. I’m starting to get irritated with Level 1 chat support who obviously don’t know how a Jetson functions.

Please let me know if I missed anything.

Hi @matt_h, since you can’t get the board into recovery mode or debug output and have tried reflashing another SD card, go ahead and RMA it. Sorry the inconvenience. You can link to this post in your Customer Service case for our authorization.

Thank you. Is there a way to sign up for more direct support for the Jetson devices? I manage 30+ Jetsons for our university robotics lab so I wonder if there is a less painful way to use chat support when I need to put in an RMA request.

Please contact with our NVIDIA representative or distributor for the support.

OOC how do you manage all of those units? Are you remoting into them or is the responsibility of getting them ready and working on the users?

Most of the units are for the undergrads to use for their autonomous vehicle kits. Like you stated, I just get them ready to be used by the students. A handful of them are used on other projects.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.