Jetson Nano won't power up

My new nano won’t power up at all. I connect the power supply and get the green light but my monitor never gets a signal …

Configuration:
Jetson Nano with fan mounted on top
Adafruit 4A @ 5V power supply with jumper to disable USB power (actually I have tried two separate 4A/5V power supplies)
USB mouse / keyboard attached
Freshly flashed microSD card inserted and secure
CAT6 cable to network attached
Display port cable to monitor connected

Any ideas? It was working fine until I re-flashed the microSD. I have re-flashed several times since … notta

Thanks!
Paul

Are you able to see any log from UART?

I do not see anything but a black screen. I never see any text as my monitor never gets a video signal

Didn’t know what UART was so I did some searching and found that I need to do the following:

  1. Buy a serial debug cable and install
  2. Find a Windows app that works like minicom, any suggestions?
  3. Boot with minicom and trap the log somehow

Correct?

I had the same issue and was able so solve it:

  1. Disconnect Nano from display
  2. Power it up
  3. Activate correct source at display
  4. Connect HDMI cable to running Nano

I just tried that, no effect.

I am using a display port monitor so there is a slight difference in our setup

Thanks though!

Some guidance for you.

Thanks but I’ve seen that and arrived at my post above. It doesn’t help much with a Windows desktop.

Any ideas on a serial terminal program for Windows?

Well I bought this cable, plugged it in and the drivers loaded successfully:

JBtek Windows 8 Supported Debug Cable USB Programming USB to TTL Serial Cable
https://www.amazon.com/gp/product/B00QT7LQ88/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Then I found a good terminal app called Tera Term. I set it up as follows:

  1. Start Tera Term
  2. Click the Serial radio button and select the COM port labeled “Prolific USB-to-Serial Comm Port”
  3. Click the OK button
  4. Click the Setup tab in the Tera Term VT window and select Serial Port
  5. Change the Baud Rate to 115200 and click the OK button (Other parameters should be as follows by default: Data: 8 bit; Parity: none; Stop: 1 bit; Flow control: none)
  6. Click the Setup tab in the Tera Term VT window and select General…
  7. In the Tera Term General Setup dialog box, change the Language from UTF-8 to English

I get no output whatsoever.

Where do I go from here?

How did you hook it up? RX on the Jetson should go to TX on the serial connector, and vice versa, and you also need ground to connect.

Then reboot, while the terminal program is running.

*WG**B

*(1) empty
W White
G Green
*(2) empty
*(3) empty
B Black

There is no standard for wire colors (other than black is usually ground, and red is often +5V or +3.3V)

You need to hook “ground” to “ground,” “TX” one side to “RX” on the other side, and vice versa.

I printed the RMA form and shipped the nano 16 days ago and I have not heard anything since. There seems to be no way for me to check the RMA status. The online form for updating info on the case does not update. How can I find out about the RMA status? I’ve been without use of the unit over 3 weeks now …

Please advise …