Jetson TX1 GStreamer 1.0 ' gstreamer1.0-plugins-bad' install fail

I am unable to install the gstreamer1.0-plugins-bad packages. I have installed with Jetpack 2.2. Below is the log. Thanks

it http://ports.ubuntu.com trusty/restricted Sources
it http://ports.ubuntu.com trusty/multiverse Sources
it http://ports.ubuntu.com trusty/universe Sources
it http://ports.ubuntu.com trusty/main arm64 Packages
it http://ports.ubuntu.com trusty/restricted arm64 Packages
it http://ports.ubuntu.com trusty/multiverse arm64 Packages
it http://ports.ubuntu.com trusty/universe arm64 Packages
it http://ports.ubuntu.com trusty/main Translation-en
it http://ports.ubuntu.com trusty/multiverse Translation-en
it http://ports.ubuntu.com trusty/restricted Translation-en
it http://ports.ubuntu.com trusty/universe Translation-en
gn http://ports.ubuntu.com trusty/main Translation-en_US
gn http://ports.ubuntu.com trusty/multiverse Translation-en_US
gn http://ports.ubuntu.com trusty/restricted Translation-en_US
gn http://ports.ubuntu.com trusty/universe Translation-en_US
eading package lists… Done
: Duplicate sources.list entry http://ports.ubuntu.com/ubuntu-ports/ trusty-updates/main arm64 Packages (/var/lib/apt/lists/ports.ubuntu.com_ubuntu-ports_dists_trusty-upda
binary-arm64_Packages)
: Duplicate sources.list entry http://ports.ubuntu.com/ubuntu-ports/ trusty-updates/universe arm64 Packages (/var/lib/apt/lists/ports.ubuntu.com_ubuntu-ports_dists_trusty-
niverse_binary-arm64_Packages)
: You may want to run apt-get update to correct these problems
buntu@tegra-ubuntu:/etc/apt$ sudo apt-get install gstreamer1.0-plugins-bad
eading package lists… Done
uilding dependency tree
eading state information… Done
ome packages could not be installed. This may mean that you have
equested an impossible situation or if you are using the unstable
istribution that some required packages have not yet been created
r been moved out of Incoming.
he following information may help to resolve the situation:

he following packages have unmet dependencies:
gstreamer1.0-plugins-bad : Depends: libchromaprint0 (>= 0.2) but it is not installable
Depends: libfluidsynth1 but it is not installable
Depends: libmpg123-0 (>= 1.6.2) but it is not installable
Depends: libopencv-calib3d2.4 but it is not installable
Depends: libopencv-contrib2.4 but it is not installable
Depends: libopencv-core2.4 but it is not installable
Depends: libopencv-highgui2.4 but it is not installable
Depends: libopencv-imgproc2.4 but it is not installable
Depends: libopencv-legacy2.4 but it is not installable
Depends: libopencv-objdetect2.4 but it is not installable
Depends: libopencv-video2.4 but it is not installable
Depends: libopenjpeg2 but it is not installable
Depends: libsrtp0 but it is not installable
: Unable to correct problems, you have held broken packages.