Jetson TX2 Module type

Hello, developers!

I would like to ask you about Jetson TX2 Module types.

I got two types of TX2 Module

  • P/N: 135-0807-001 R2
  • P/N:135-0807-001 R1

I thinks the module type has been changed from R2 to R1.

Could i know the difference between two modules and the reason of being changed?

Please refer to this topic: TX2 module differences in R32.4.4

i checked the same topic that you sent me, but the result of this topic didn’t solve the problem.

At the end, From NVIDIA side, they would check the problem.

I try to download the program but when i used R2 module it worked.

i got module recently and these are R1 module and the program doesn’t work when i tried to download.

Please let us have your reply about this issue.


If your module is affected by PCN, then you have to use specific jetpack release. The PCN document should point that out.

We reviewed with PCN and i have a question about that.

I read a sentence from PCN as below:

“If full L4T upgrades are not feasible for customers, patches may be provided. Contact your NVIDIA support representative for details.”

If that is possible, could i get the Patches urgently?

Even i update with specific jetpack release, i have to update our software to run on new Module which is R1.

please let us have your reply about this patches.

Please contact your NVIDIA support representative. This may not be forum support here.

Is there any NV sales or vendor who is responsible for your modules?

oh i had contacted them as well.

I would like to ask for any other support from NVIDIA Forum.

That’s the reason i wrote in Forum.

There is an alternative. You can replace the bootloader folder from latest release to your version and if may enable the flash work. But this is not the official way so I don’t guarantee such method.

i will try this and let you know the result.

many thanks for your early response.

@iskay89 are you co-working with @insung.ok?


I just sent a private message to him. Please check.