Jetson TX2 with Orbitty carrier board having an issue

Hello all,

I am currently using a Jetson TX2 with Orbitty carrier board and having an issue as shown in the below.
When I flashed the TX2, it works fine at the beginning but it started to show up the following messages and never go into normal boot mode again (it happens when I update and upgrade the ubuntu).

I have tried to using Jetpack 4.3 through 4.5 with Ubuntu 18.04 (does not want to upgrade to 20.04 due to personal research purpose).

ina3221x 0-0042: ina3221 reset failure status: 0xffffff87
ina3221x 0-0043: ina3221 reset failure status: 0xffffff87
cp: not writing through dangling symlink ‘etc/resolv.conf’
cgroup: cgroup2: unknown option “nsdelegate”
using random self ethernet address
using random host ethernet address
using random self ethernet address
using random host ethernet address
CPU1: shutdown
CPU2: shutdown
Bridge firewalling registered

Any help will be appreciated.
Thank you very much.

Best regards,

Sunghun Jung

Hi,

This error log is not related to your problem. Your issue is the desktop fails to launch.

Not sure why this happened. Could you use ctrl+alt+f2 to switch the console over the monitor, and then dump /var/log/Xorg.0.log ?

Also, are you sure this is TX2 but not TX2i/TX2-4GB board?

Dear Sir,

I think I found a solution…
Firstly, yes, I am using Tx2 (8GB).

The solution of the above problem seems that I should not click the “Replace” button when the pop up message “Replace your changes in ‘/etc/nv-oem-config.conf.t194’ with a later version of the configuration file?” shows up as shown in the attached picture.

According to the google search, the nv-oem-config.conf.t194 is for the Xavier platform and so I should not replace it since I am using TX2 platform.

I hope this helps someone in the future…

Edit: The problem is not solved. Same problem appears again even if I do not click the "Replace” button.

Can you share me how is your result of

ls -al /etc/nv-oem-config*

I am wondering why there is t194 config. But since your jetpack release is not the latest one, maybe this is already resolved on jp4.6.

Of course. Here’s the output of “ls -al /etc/nv-oem-config*”.

-rw-r–r-- 1 root root 1649 10월 27 2020 /etc/nv-oem-config.conf.t194.dpkg-dist

What is your current jetpack release on this board?

It’s JETPACK 4.4.

It is weird to see those files.

Is there anything like below?

ls nv-oem-config.conf*
nv-oem-config.conf.t186 nv-oem-config.conf.t194

Yes, I am sure that I am using TX2 8GB since I see “0955:7c18” when the Jetson module is in Force Recovery mode.

https://docs.nvidia.com/jetson/l4t/index.html#page/Tegra%20Linux%20Driver%20Package%20Development%20Guide/quick_start.html#wwpID0EAAPNHA

By the way, I referred the following link for the NVIDIA TX2 installation.

https://connecttech.com/resource-center/kdb373/

Also, I used the package " JetPack 4.4 – L4T r32.4.3" in the “NVIDIA Jetson TX2” part listed in the “L4T Board Support Packages” in the following link.

https://connecttech.com/resource-center/l4t-board-support-packages/

Unfortunately, I cannot use the JETPACK 4.6 version since it seems to be not supported for the orbitty carrier board yet…

It seems that there are no related files.

Oh, I found some clues…

https://connecttech.com/ftp/Drivers/L4T-Release-Notes/Jetson-TX2/TX2-32.4.3.txt
https://connecttech.com/resource-center/kdb374/

Need to inform you that if this issue is due to some special setting from ConnectTech’s BSP, then maybe you should contact their support.

You can try to see if nv-oem-config.conf.t186 is under the rootfs/etc/ on your host machine with their BSP package.

Hi @Sunghun,

If you haven’t already, I recommend you contact our support team through our Customer Support Form. The support team can help you navigate your issue and come up with a solution.

Thanks,
Kara

Hello,

I just submitted the customer support form as you recommended.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.