Jetson Xavier-NX not Starting Up


My board not powering on or showing any display. It was working a few days back with Jetpack 4.6.1. I had tried to update it to Jetpack 5.1 or flash the SD card again but there is no progress. The green light is coming up once the DC jack is connected.

I will update the console log in a while. Please help with a solution.

Waiting for your log.


I had tried a lot but the minicom is not working. I had tried the same on the other board it was working.
Kindly help.

Could you dump the log from other “working board” so that I can confirm the log you want to dump is the correct one?

OKay. I will do it by tomorrow.

Please find the log file and suggest me a solution for the other board
Jetson.log (38.7 KB)


Please move the module from that NG board to the other working board. Flash it with sdkmanger again.

If that module cannot be flashed and minicom also cannot dump log, then it could be ah hardware problem.

The module is not flashing and the minicom is not working. What can be done?

please RMA the module.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.