Jetson Xavier NX PoE crashing

Hi, I’m working with a Jetson Xavier NX (Module: P3668 - Board: P3509-000). It’s a power over ethernet model.
I have L4T version 32.5.2 right no. Even if the board doesn’t seem to be supported from what I read in the release notes of Jetpack 4.6 do you think it could work? I’ve tried installing it just once with SDK Manager and it didn’t work, and haven’t tried again since we saw our code working on the current version.
My problem is that the Jetson seems to crash when it goes under heavy load during processing, and I haven’t been able to understand the cause.
I’m not very experienced in using these machines and system administration, so I’d highly appreciate any suggestion you have.
Thanks

Does this issue have anything to do with “PoE”? or you are not sure?
You labelled the ethernet tag in the topic but your comment sounds like you just want to report a crash issue.

I don’t see anything related to PoE yet. What kind of “heavy load” is that?

You can also dump the serial console log when error happened.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.