Jetson Xavier NX(SSD not SD card version) booting error

My Jetson Xavier NX is based on SSD instead of SD card.
At first, it worked well.

However, When I installed OpenCV and do some works, booting error appeared.
I can’t enter start display. There is only black display like cmd.
In black display like cmd, message came out.
'This system has been minimized by removing packages and content that are not required on a system
that users do not log into.

To restore this content, you can run the ‘unminimize’ command. 0 updates can be applied immediately. ’

So, when I run ‘sudo unminimize’ on command, there’s error message that says
‘Re-enabling installation of all documentation in dpkg…
Updating package list and upgrading packages…
Err:1 Index of /ubuntu-ports bionic InRelease
Could not resolve ‘ports.ubuntu.com
Err:2 https://repo.download.nvidia.com/jetson/common r32.6 InRelease
Could not resolve ‘repo.download.nvidia.com
Err:3 …
Err4…

Reading package lists… Error!
W: Failed to fetch http://ports.ubuntu.com/ubuntu-ports/dists/bionic/InRelease Could not resolve ‘ports.ubuntu.com

W:Some index files failed to download. They have been ignored, or old ones used instead.
E:Write error - write (28:No space left on device)
E:IO Error saving source cache
E:The package lists or status file could not be parsed or opened.’

I want to enter start display instead of black cmd… Please help me… What is the problem??!

Which OpenCV version you installed and how?

What’s the JetPack version you used?

If disk space is running out, desktop will fail to launch.

1 Like

Thank you so much!! I solved it by removing space! You are very great!!!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.