Kernel boot failure - jetson agx xavier death?

Hi everybody,

I have been struggling with an error in my jetson xavier agx. I installed some libraries and when i did a reboot, the hdmi does not output anything in the screen. It seems like the jetson is deadth. I tried to install using sdkmanager but my host pc is not able to find the device through the usb wire. Then i used the uart port using the micro usb and this message is shown when it boots:

[…]
rootfs path: /sdmmc_user/boot/initrd
lookup_linear_dir:436: Invalid file block num
ext2_walk:142: ‘initrd’ lookup failed
ext4_open_file:638 ‘/boot/initrd’ lookup failed
file /sdmmc_user/boot/initrd open failed!!
kernel boot failed

I think that the only solution is to try booting from sd card with a image. Am i right?
Any help would be appreciated.

Moving to Jetson AGX Xavier forum.

If you are using AGX but not NX, then it is not able to boot from sdcard. Please share the full log first.

Solved now. The problem was fixed using sdkmanager and jetpack 5.

Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.