Kernel Panic when Deepstream sample app started as service

We are using the Jetson xavier with Jetpack 4.6.1
deesptream version : 6.0.1
CUDA version : 10.2
We have written a service file to to start the deepstream sample during startup.
But when starting the service manually using the below command it worked
but if enabled it may cause kernal panic and it is rebooting.

sudo systemctl start deepstream-demo.service

Could you please let me know the root cause of the problem and if there is any option to stop the kernel panic other than reflashing the device.

Attaching the full log
error_log.txt (1.7 MB)

There is no any log info about DeepStream in your log file. When you use deepstream as system service, you must make sure that it starts last. Deepstream deepends on many other services.

Hi @yuweiw,

Log contains only about deepstream sample app service.We will try the method that you have suggested and come back.

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one. Thanks

Hi @krishnaprasad.k Can you let us know if the issue is solved or not? Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.