Known Issue: Error checking Isaac Sim Assets

Could you provide more instructions for how to get to that Mount menu?

We have instructions in the Setup FAQ section.

Thank you! Exactly what I was looking for.

1 Like

Just one comment, although it sounds dumb, I didn’t realize I was supposed to right click to make a new mount. It just says “Create a New Mount”, but there is no “new mount” button.

You will need to be logged in as an admin of the server to be able to create a new mount on the root path.

I am able to create a new mount… by right clicking and making a new mount. I am just saying there is no button that says “New Mount” in the GUI (you need to right click in the window to see it), so the instructions were slightly confusing for me.

Right. Thanks. We’ll update the docs with more detailed information.

I hope you’re doing well.

I had the same error while running isaac sim, and I did everything in this post, but the problem was still there and I got the error “error finding new version of Isaac Sim assets.”

I tried the host and redirection in this link

as you stated in recent posts, but now everything in my Nucleus server is gone and it’s empty now. Could you please tell me how I can fix this?

Hi, please try the host and redirection url at the top of this post. We will update the docs soon.

I tried that one first, but the error remained. Now it’s like everything in my server got erased. I tried to mount it again, but I got the message “already exists”. You can find a photo of my server in the attachment.
By running Isaac Sim, now I get an error that says connection failed and that I have to log in to website, even though I am logged in.


Do you have a backup of your data?
You may need to do a clean install of Nucleus. Close Isaac Sim, uninstall Nucleus then remove the folder in the post below. Next reinstall Nucleus and add the new mount.

Thank you that brought back my server folders.
But I still get the error regarding Isaac Sim assets.
(I didn’t uncheck the “Nucleus check” box because I wanted to see if the error is really solved.)

That error is a known issue and can be ignore/turned off. This download feature is no longer working on the current version and will be fixed in the next version.


One liner if you don’t want to script fixing the config file:

sed -i 's|"options": "{\\"timeout\\": 600, \\"host\\":\\"\\",\\"service\\":\\"s3\\",\\"secure\\":false,\\"redirection\\":\\"\\"}",|"options": "{\\"timeout\\": 600, \\"host\\":\\"\\",\\"service\\":\\"s3\\",\\"secure\\":false,\\"redirection\\":\\"\\"}",|' /isaac-sim/installers/nucleus/Nucleus/

Hello, I’ve also got the same problem. Any ETA on next version of Isaac Sim?

1 Like

Hi @Sheikh_Dawood , when I set /Isaac according to your suggestion, the problem still exists. The following info will be prompted in the terminal:

[6.075s] app started
[10.450s] Isaac Sim App is loaded.
[10.478s] Checking for Isaac Sim assets on Nucleus 
2022-05-07 04:10:56 [16,596ms] [Warning] [omni.isaac.core.utils.nucleus] Failed to list entries for Result.ERROR
2022-05-07 04:10:56 [16,596ms] [Warning] [omni.isaac.core.utils.nucleus] Error finding new version of Isaac Sim assets

Thanks for your hlep.

1 Like

Till few weeks ago, everything was working fine. I came back to where I left of, but I start to see strage issues to the point that I decided to re-install everything (though, the work is backed up). Now I am stuck on this assets download issue. The mount is pretty much slow to no-working condition.

Are you guys planning a major and/or new release of the Omniverse Isaac SIM?


1 Like

also interested what is the current situation with it
devs reported assets nucleous issue when trying to run e.g. jetbot example

This shouldn’t be the case anymore, all assets are in the NVIDIA folder now, so if you have Nucleus you should
be able to access the assets