L4T 34.1.1 booting hang issue

Just want to confirm, are we on devkit now? Or still your board?

I am using my board right now.

Could you test with devkit?

I used my images with ‘serial[@c280000’ node enabled and that did not boot devkit.
Tried building fresh BSP images, synced sources, enabled only serial[@c280000’ node and compiled the kernel source. Built rootfs and tried flashing the devkit setup, but stuck at
[ 9.5639 ] tegrarcm_v2 --boot recovery
[ 9.5651 ] Applet version 01.00.0000
[ 9.5983 ]
[ 10.6048 ] tegrarcm_v2 --isapplet

Could you share the full log instead of only pasting me these lines? Flash log on host is very general one which does not help.

If you take these lines to search over forum you will find lots of this log and cause are all different.

Yeah, attaching full flash log.
nvidia_flash_July1.txt (49.7 KB)

Could you also share me the uart log during this flash error happened?

Hi Wayne, attached debug Uart log.
nvidia_debug_July1.txt (8.1 KB)


Just want to confirm, are you using a sdcard based jetson NX?

No it has internal eMMC.

Then the flash command you are using is wrong… jetson-xavier-nx-devkit is for sdcard module.

sudo ./flash.sh jetson-xavier-nx-devkit mmcblk0p1

So it looks like there are some comments and test result which are not valid and we can ignore. Please use the emmc one to flash it first and see if the issue is still there.

Hi Wayne,
I was on leave so could not check, will check this and update.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.