Launching Zed Camera on Jetson Xavier

I have installed isaac SDK and its dependencies on Jetson Xavier (ubuntu 18.04, 64 bit). I have “bazelrc” file inside isaac > sdk directory. I tried to run the following command “bazel run …/zed_camera”. It says “bash: bazel command not found”. Then I separately tried to install bazel following the documentation of Nvidia bazel installation which are like the following:

sudo apt install curl gnupg
curl -fsSL | gpg --dearmor > bazel.gpg
sudo mv bazel.gpg /etc/apt/trusted.gpg.d/
echo “deb [arch=amd64] stable jdk1.8” | sudo tee /etc/apt/sources.list.d/bazel.list

sudo apt update && sudo apt install bazel

After this command I am getting an error : Unable to locate package bazel.

In the “Home>bin directory” I have a file bazel which is locked. Does it something to do with my problem? Please help.

Make sure you’ve run engine/engine/build/scripts/ script to ensure your environment is setup properly. Bazel is installed through an installer shell script.