LCD0_BKLT_PWM

Hello,

When I set the PWM, I see PWM from the LCD0_BKLT_PWM pin. But I can’t see it on the LCD1_BKLT_PWM Pin.

I think I need to do pinmux settings, but I don’t know how to do it.

I’d appreciate it if you helped.

I think default pinmux already enabled lcd1_bklt_pwm. Which release are you using?

Hello WayneWWW,

Version L4T 28.2.1

When I change the duty cycle and frequency, I can see output from pin lcd0_bklt_pwm, but I can’t see output from pin lcd1_bklt_pwm.

Thank you…

Would you might move to latest rel-28.3 release and try again? Maybe there was a bug in rel-28.2.1.

If issue is still ,please let me know.

How do I update to the latest rel-28.3 version?
Do I need to flash?

Yes, you need to flash it.

Please download the rel-28.3 from download center.
https://developer.nvidia.com/embedded/dlc/l4t-jetson-driver-package-28-3-tx2

You could also read the quick start guide to know how to setup this driver package.

If you don’t know how to do it, directly using sdkmanager and upgrading to rel-32 may also be an option.