Leopard Imaging TX2-CB-6CAM with JetPack 4.2

Hi,

Has anyone tried to flash the newest JetPack 4.2 onto the TX2-CB-6CAM carrier board?

The recommended version (Jetpack 3.3) is not supported on Ubuntu 18.04 host machine.

Hi jadarve,

Please use Ubuntu 16.04 Host PC to flash the Jetpack 3.3.
Our TX2-CB-6CAM should work with Jetpack 4.2, but we don’t have R32.1 camera driver for this board yet. We may build the driver in Q2 or Q3 2019.