libvisionworks : Depends: cuda-cudart-9-0 but it is not installable

HI now I have a problem while installing libvisionworks in Tx2. (Jetpack3.1)

sudo dpkg -i libvisionworks-repo_1.6.0.233n_arm64_l4t-r26.deb sudo apt-get update
$ sudo apt-get install libvisionworks

nvidia@tegra-ubuntu:~$ sudo apt-get install libvisionworks
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libvisionworks : Depends: cuda-cudart-9-0 but it is not installable
E: Unable to correct problems, you have held broken packages.

But in JetPack3.1 cuda is 8.0

Before I install Jetpack3.1 ,I have intalled JetPack3.3.But I have uninstalled Jetpack 3.3 in Tx2.

Hi,

Do you reflash the whole system when switching to Jetpack3.1?
It may have some issue if using packages cross different JetPack version.

Thanks.