logging in from 2 different machines

Are we prevented from logging in from the host and the TX2 simultaneously? Staying logged on the host, I tried to log in from the TX2 and keep getting invalid login. Yes, I double-checked the pwd.

I couldn’t say for sure, but often a browser-based login for the web uses cookies, and those cookies might become confused if it thinks the logins are to the same computer. If you are using a router, then all logins would appear to belong to the same host. Are both machines on the same router?

Yes, both machines are behind the same router to the Internet.

I can’t say for certain, but I suspect the nature of the cookies used for session management on the forums, combined with both machines being from the same router, is likely the issue stopping both machines from logging in simultaneously. It is still possible you can have only one login at a time, I haven’t tried (but I have only one IP address, so trying wouldn’t answer anything).

I don’t think it matters that the machines are behind the same router; what matters is that the two logins have different session cookies.
A lot of login software only allows one user to have one active session (cookie) at a time, so when you log in on computer B, it invalidates the login on computer A, and vice versa.

Try logging in to some site that does support multiple logins, like Google, for example, to verify that it does work if the server software supports it.

It has not given me a problem with many, many other sites.

Sounds very much like the NVIDIA forums software invalidates other session cookies for a user when making a new login, then.

That was my assumption but wanted to check. It’s a bit more convenient for me to post in here, at times, when I need to, for example with the nvme problem. Nvidia, you guys awake? :)

Hello There,
logging in from two different machines on the same ip or even a different IP should not have any problem. We just re-confirmed it works fine - so there is no specific DevTalk feature which tries to enforce any such restriction. The Jetson team will try to repo using TX2 setup.

Have you been able to successfully login to devtalk from the TX2 - regardless of being logged in or not on the host?


Has not worked a single time. Do you enforce cookies or something, as I generally have them disabled for security. When asked for screen readouts or files for this board, I have to cut and paste them to the host, then upload to the board from there.