Lost Taskbar on Ubuntu1604

Hello, I’m using kit Nvidia Jetson TX2 on Ubuntu1604. But in a time, I open PC so all taskbar is lost.
I tried many solution on internet but not successfully.
Can you help me?
Thank you very much.

You may try to clear compiz cache:

sudo rm -r /home/<your_user>/.cache/compizconfig-1

Honey_Patouceul thanks for your response.
BUt your solution don’t success when I apply on my kit.
When I try to remove this direction so have error: no such file or directory.
Can you have the different solution?
THANK you very much!

do you substitute the word
<you_user>
with value=nvidia?
However the issue is widely discussed in the forum and the range of solutions vary from reinstalling the OS to tuning configuration and reinstalling particular components of GUI desktop.
Some solution:

mv ~/.cache/compizconfig-1 ~/.cache/compizconfig-renamed
shutdown -r 0

source

Hello,
Thabks for your support.
I try test <your_user> with nvidia and ubuntu but receive the same error.
I try your solution but have error:
Fail to access ‘.cache/compizconfig-renamed’: Permission denied.
Can you know what issues?
Thanks!

you may execute

ls -l ~/.cache

that will show your current permissions for the folder.
In case it will be like owned by root and therefore your user will be restricted from writing to it you may also try:

sudo chown -R <yourusername>:yousergroup /home/<yoursername>/.cache

e.g

sudo chown -R nvidia:nvidia /home/nvidia/.cache

or you may use chmod to set up permissions