M10 Xenserver XenDesktop

Got licenses setp and installed for my M10’s

GRID-Virtual-Apps 3.0 11 11 2019-07-25
GRID-Virtual-Apps 3.0 50 50 2019-07-25
GRID-Virtual-PC 2.0 24 24 2019-07-25
GRID-Virtual-Apps 3.0 24 24 2019-07-25

But in the logs the windows 10 vdi that i have setup requests a different try of license any ideas as to how i can solve this.

06:16:06,207 WARN [7E5ECC9D3D34] Unable to handle request for feature GRID-Virtual-WS-Ext 2.0 count=1. Reason: FEATURE_NOT_AVAILABLE.
06:21:09,530 WARN [7E5ECC9D3D34] Unable to handle request for feature GRID-Virtual-WS 2.0 count=1. Reason: FEATURE_NOT_AVAILABLE.
06:21:13,026 WARN [7E5ECC9D3D34] Unable to handle request for feature Quadro-Virtual-DWS 5.0 count=1. Reason: FEATURE_NOT_AVAILABLE.

Thank you
Paul

Hi Paul,

first of all we should know which profile you are running. Then I could say which license should be aquired.

Regards
Simon

Sorry about teh delay, i have tried a cuple of the profiles. The screen resolution that i need minimum is 1920x1080 and teh profiles i have avaliable are M10-8Q / 8A / 4Q / 4A / 2Q / 2B / 2B4 / 2A / 1Q / 1B / 1A / 0Q and 0B. I have tried a few but not all.

Thank you
Paul

Hi Paul,

this doesn’t really help. I assume the license error message above came when you tried a Q profile as you don’t have a license for a Q profile. But A and B profiles should work fine with the licenses given.

Regards
Simon

Is this more helpful

Wed Mar 20 09:52:05 2019
±----------------------------------------------------------------------------+
| NVIDIA-SMI 390.72 Driver Version: 390.72 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
|===============================+======================+======================|
| 0 Tesla M10 On | 00000000:39:00.0 Off | N/A |
| N/A 34C P8 11W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 1 Tesla M10 On | 00000000:3A:00.0 Off | N/A |
| N/A 31C P8 11W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 2 Tesla M10 On | 00000000:3B:00.0 Off | N/A |
| N/A 26C P8 11W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 3 Tesla M10 On | 00000000:3C:00.0 Off | N/A |
| N/A 28C P8 11W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 4 Tesla M10 On | 00000000:88:00.0 Off | N/A |
| N/A 34C P8 10W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 5 Tesla M10 On | 00000000:89:00.0 Off | N/A |
| N/A 31C P8 10W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 6 Tesla M10 On | 00000000:8A:00.0 Off | N/A |
| N/A 24C P8 10W / 53W | 10MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+
| 7 Tesla M10 On | 00000000:8B:00.0 Off | N/A |
| N/A 29C P8 10W / 53W | 13MiB / 8191MiB | 0% Default |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| No running processes found |
±----------------------------------------------------------------------------+

Physical GPUs
GRID Virtual GPU
Intended Use Case
Frame Buffer (Mbytes)
Virtual Display Heads
Maximum Resolution per Display Head
Maximum vGPUs per GPU
Maximum vGPUs per Board
4
M10-8Q
Designer
8192
4
4096×2160
1
4
4
M10-4Q
Designer
4096
4
4096×2160
2
8
4
M10-2Q
Designer
2048
4
4096×2160
4
16
4
M10-1Q
Power User, Designer
1024
2
4096×2160
8
32
4
M10-0Q
Power User, Designer
512
2
2560×1600
16
64
4
M10-1B
Power User
1024
4
2560×1600
8
32
4
M10-0B
Power User
512
2
2560×1600
16
64
4
M10-8A
Virtual Application User
8192
1
1280×1024
1
4
4
M10-4A
Virtual Application User
4096
1
1280×1024
2
8
4
M10-2A
Virtual Application User
2048
1
1280×1024
4
16
4
M10-1A
Virtual Application User
1024
1
1280×1024
8
32

GPU 00000000:39:00.0
GRID M10-0B
GRID M10-0Q
GRID M10-1A
GRID M10-1B
GRID M10-1Q
GRID M10-2A
GRID M10-2B
GRID M10-2B4
GRID M10-2Q
GRID M10-4A
GRID M10-4Q
GRID M10-8A
GRID M10-8Q

Used teh 0B grid all working now

Maybe you have no vDWS licenses (available), hence cannot get a Q profile license connection?