Machine learning container for JetPack 5.1.2

It seems that the latest machine learning container doesn’t support JetPack 5.1.2 (L4T 35.4). NVIDIA L4T ML | NVIDIA NGC

Is there any estimate of when a new container, which supports JetPack 5.1.2, will be released?

Hi,

We don’t release containers for each minor release.
Please give l4t-ml:r35.2.1-py3 a try.

Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.