Machinima 2022.1 Beta live now!


Machinima 2022.1 Beta is live! We’re excited to offer some new features, content, and workflows to help accelerate your story telling abilities. Not only do we have a new version of Machinima out, we’ve also just kicked off a contest!

Please learn more about that contest here:

We’ll be updating 2022.1 as we progress to include stability and workflow fixes over the next few weeks and months to help support you even further in the contest and your general machinima needs! Feedback is highly welcomed!

So let’s get started, first, check out what Rooster Teeth (one of the first Machinima studios) did with Omniverse Machinima here:

Then, head on over to our 2022.1 Overview Video (all created with Machinima!)


We’ve added a new content partner, with more content from all 3 partners on the way. We’ve also got another partner annoucement coming soon!



We now have a new way to capture motion inside of Machinima with the Maxime SDK AR Pose tracker. You can both stream live video or record with your phone/camera!



We’ve got some new constraints! One super useful constraint is the aim constraint. Much easier to manage your camera look at target and much more!


and everything in Create 2022.1 is here too. Dive into our release notes for all the details on the new features:

That’s it! Dive in and have fun!

1 Like

I have tried to install version 2022.1.1 3 times and it always freezes at this point “Installing Omni.Machinima.warmup.bat”
Any idea to avoid repeating all the waiting?
Can I download the package and try to install manually? Should I uninstall previous version of machinima?

The system cache and Audio2Face and Create Beta have been updated without any problems.

Thank you

Truly sorry you are experiencing this, Antoni. I will see if we can reproduce this in-house. One thing that has “fixed” these sorts of things in the past is (1) uninstalling just one version of any of the Omniverse applications, and then (2) rebooting, and finally (3) reinstalling the problematic one. This hasn’t happened to me in quite some time, but it has happened… and I install/uninstall Omniverse applications constantly.

Let me know if this gives you any result. In the mean time, we will try over here to see if we can reproduce what you’re seeing. So far this doesn’t seem to be widespread – that doesn’t help YOU of course, but at least this means it should be a solvable problem.

1 Like

Dear Relam, thanks for the guidance. I have uninstalled a version of machinima, rebooted the computer and it worked.
Now I’m going to test this new version.
Thank you

Hello again, with the new version the localhost directory does not load.
I have deleted and created the new connection. I authenticate via browser and the application continues to give an error.

With create, localhost works perfectly.
I have cleared the cache, I have restarted the computer many times and machinimima continues to give an error to access the localhost.

I have checked my intenerno hosts inside windows/drivers/etc and it is fine. localhost

Any ideas?

Machinima also does not detect the drive letter, even if you create a bridge with the drive app.

Antoni can you please email me your log files? We can look through and see if we see what could be causing this.

1 Like

I just sent mail with logs. The current problem is that it gives an access error to localhost. It only happens with the new version of machinima.

I want to communicate that I have installed omniverse on another PC with windows 11 and Machinima version 2022.1.1 gives an installation error.

This is the error:

Error occurred during installation of Machinima Beta: not enough bytes in the stream. expected 131173480. got only 131173465

I don’t understand what happens but only the machinima version 2022.1.1
On my first pc it is installed but it gives an access error to localhost.
On the second pc direct installation error.

Version 2022.1.0 works on both without problem.

I think there is some adjustment to be made. Any ideas?

Thank you!