macOS Mojave / Xcode 10 support in 19.1

The page https://www.pgroup.com/support/release.htm lists among new features in 19.1:

  • Support for the latest operating systems including macOS Mojave

Meanwhile the release notes (at https://www.pgroup.com/resources/docs/19.1/x86/pgi-release-notes/index.htm#supported-opsys-osx) says:

  • The compilers, debugger, and profiler are supported on macOS versions 10.10.5 (Yosemite) through 10.13 (High Sierra).

Which is correct?

Mojave should be supported. I’ve corrected the documentation typo on my end and it should be pushed out to the online docs. If you notice a problem with Mojave please do not hesitate to reach out on the forum or send mail to trs@pgroup.com