manifest file broken

I have downloaded Jetpack 3.0 and I am trying to install it on my Ubuntu 14.04 64 bit host PC, but I am getting an error that says “The manifest file is broken.” Is there a way to fix or work around this?

Hi Ollietechnology,

In Which steps are you getting an error?
Could you attach screenshot or list your detail steps.

you can following “index.html” steps to install.
Location: /jetpack_docs/index.html

I am following the steps from here,

Once I get to step 6, I get a popup message that says “The manifest file is broken.” and the window shown in step 6 is empty and I cannot continue the operation

Hi Ollietechnology,

I think it should be some problem when you downloading JetPack.
Please download Jetpack again and run.


I have downloaded and tried again several times. Still does not work and fails with the same error every time.

Were you running Jetpack behind company firewall? We had similar issue for TX1 and had to run jetpack from home network.

Thank you for the tip! That fixed it!

I find the same question.but i can not fix it.
How can i fix this?