Maxine SDK Download Link is dead

Hello, when I clicked browser download, nothing happens.

Anyone is experiencing the same problem?

Hello, Welcome to the forums! Thanks for bringing this to our attention.
I have the team looking into this now and will update the thread when I have more info.


Any ETA of when the download link will be back online? Or are there any alternative download available ?

this is abysmal response time from nvidia. I have the same problem and cannot download from either ngc command line nor the website. Just update your URLs already.

Hey there, I`m facing the same problem. Did you find any solution?

I have contacted responsible parties for Maxine’s assets available through NGC. To set expectations - this may take some time as the owner is currently out of the office.

Sorry, may I ask you to provide the alt link to download before you can fix it on your website?
I want to download NVIDIA_AFX_SDK_Linux_1.3.0.21.tar.gz

I have tapped someone who should be able to assist, I’ll get back to this thread as soon as I have an update. I saw there was an issue with this download link a while back, but I totally dropped the ball after getting deeply involved in other projects. Sorry about this, folks!

I am still working on this issue, I will let everyone know when it is resolved.

The issue is likely to be resolved on 6/22, thank you for your understanding!

Working on this now.

1 Like

This may be related to a known bug in the API. The workaround is to downgrade to CLI version 3.22.0. You can downgrade from the CLI, the command is ngc version upgrade 3.22.0.

This issue will be fixed soon.

any ETA on when the download button will be fixed?

still not working:(

I could not downgrade ngc to ersion 3.22.0, it doesn’t work unfortunately.
Also, the link to Maxine SDK is still not working.
Could you please share an alternate link to download the file?

Hi all,

I have alerted the team that manages the platform.

Thanks for your patience.

The NGC team hopes to have a resolution today (27JUL23). I will update when I know more.

I have an update! The issue has been resolved!

There may be a bit of oddity when downloading large files from NGC. If you notice that you’re stuck on “Preparing Download” please go over to the “File Browser” tab. You can download what you need from there.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.