MDL in Omniverse RTX and multiscatter_tint?

hope this is the right place to post this (the Omniverse specific forums seem a bit lacking in MDL conversation!)

I noticed in some white furnace test in Create (Omniverse) that my own hand rolled MDL materials - and indeed the built in PBR surface - exhibit the traditional darkening on grazing angles at high roughness - presumably due to microfacet shadowing BSDF’s

In the MDL docs however there is a specific term added to compensate for this (multiscatter_tint: color (1.0))
Using it doesn’t seem to have any effect in Create - but it doesn’t throw up any compiler errors either…

can anyone from Nvidia confirm if this just isn’t implemented in Create right now?

example below illustrates the problem:

Screenshot 2021-04-19 222713

Simple diffuse (Oren Nayar) plus glossy specular (GGX) bsdf’s (both of which are microfacet models) set to 0.8 roughness

If this was energy conservative I presumably shouldn’t be getting any darkened areas on these spheres? (my shader on the left, Creates native PBR shader on the right)

setting multiscatter_tint seems to have no effect at all