MIDI ALSA disconnect (3/4)

MIDI programs function only one time this is a rekindled issue. Last thread question was for me to show the dmesg .
here is the requested dmesg, after te MIDI controller is plugged in :
[ 34.405928] audit: type=1326 audit(1687361292.234:4): auid=4294967295 uid=0 gid=0 ses=4294967295 subj=kernel pid=2463 comm=“cups-browsed” exe=“/snap/cups/952/sbin/cups-browsed” sig=0 arch=c00000b7 syscall=274 compat=0 ip=0xffffaa8188c4 code=0x50000
[ 122.263677] usb 1-2.1: new full-speed USB device number 7 using tegra-xusb
[ 125.847617] usb 1-2.1: new full-speed USB device number 8 using tegra-xusb
[ 125.954961] usb 1-2.1: New USB device found, idVendor=0547, idProduct=1974, bcdDevice=25.01
[ 125.954974] usb 1-2.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 125.954979] usb 1-2.1: Product: VMXVJ1
[ 125.954983] usb 1-2.1: Manufacturer: CODANOVA
What you see is the moment i connect the midi controler, after i tried amidi -d (standard ALSA tool) first it functions properly, after i break it of with ^C (control C) it (amidi -d) refuses to function.
dmesg does not tell me more than this.
The reason i did not react to the first comments, is because i tried to solve this with an second computer with a LAN connected to ORIN, still i’d like to use the controller directly connected to ORIN.

Please continue updating on your old thread: Orin MIDI ALSA disconnect - Jetson & Embedded Systems / Jetson Orin Nano - NVIDIA Developer Forums

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.