Migrate my code form 6.1.1 to 6.3 my code

Please provide complete information as applicable to your setup.

**• Hardware Platform -----> GPU
**• DeepStream Version ------> 6.1.1 to 6.2
• TensorRT Version -------> 8.5
**• NVIDIA GPU Driver Version -------------> 535

Hi,
I want to migrate my code form 6.1.1 to 6.3 my code is running on 6.1.1 fine but having issue in 6.3 for I want to migrate the code. form the documention I am not able to understand how to migrate
“”“”“”
mkdir /opt/nvidia/deepstream/deepstream-6.1
mkdir /opt/nvidia/deepstream/deepstream-6.1/lib
ln -s /opt/nvidia/deepstream/deepstream-6.2/lib/* /opt/nvidia/deepstream/deepstream-6.1/lib/
“”“”

I am using nvidia docker 6.1.1 devel and 6.3-samples
Where I need to mkdir and where I have to ln -s

please help me out with it

Do you mean this guide ?

You can execute these commands anywhere.

Because they are absolute paths.

This is just to create symlinks of the libraries from 6.3 to 6.1

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.