Minimum range doesn't work for the new RTX-based lidars

We’re trying to put a new RTX-based lidar into the mesh of the 3D-model of our lidar. Choosing minimum range of lidar as one meter we’ve got that the lidar mesh is blocking the field of view of the lidar sensor. So are there any options to exclude the lidar mesh from the sensor field of view?

Thank you.

Thanks for reporting @andrey.belkovich I’ve filed a bug and we will take a look.

1 Like

Here is also something you may want to try.

  1. In Rendering->Render Settings->Common->Geometry, enable Back Face Culling.
  2. Then, on the geometry properties → Visual , enable Single Sided, and Disable Double sided if it’s on.

Well, nevermind. Didn’t work for me on a simple test with a box. Works for cameras, but not rtx_lidar.