MLNX OFED 23.10 Neohost not found

Hello,

MLNX OFED 23.10 doesn’t seem to provide neohost.
I have tried installing it by running mlnxofedinstall --with-neohost-sdk as with earlier releases.
Log says resolve_dependencies: neohost-sdk does not exist. Skip dependencies check.

Is neohost deprecated?

Hello wathsala,

Thank you for posting your inquiry on the NVIDIA Developer Forum - Infrastructure and Networking - Section.

Currently we are not bundling neohost with our drivers anymore. It is still available on the download portal for customer who have a support entitlement.

Thank you and regards,
~NVIDIA Networking Technical Support

Thank you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.