MLNX OFED 4.9 RHEL8.9 support

Hi, Are there plans to provide packages for RHL8.9? Currently only RHEL8.8 packages are only available.

Regards
Darrin

Hello,

MLNX_OFED 4.9-7.1.0.0 is the last revision of MLNX_OFED 4.9 and there are no current plans to add support for additional OS versions.
In order to use MLNX_OFED with RHEL8.9, you should install MLNX_OFED 23.10-1.1.9.0.

Best Regards,
Jonathan.

Are there any pages where we can see the lifespan of the different “LTS” branches and/or ConnectX series? We have over 100 machines running ConnectX-3 and Connect-IB hardware and now have to scrap plans to update Rocky based on this news that, to my knowledge, was not published anywhere.

I know that ConnectX-3/Connect-IB is fairly old at this point, but a sudden cutoff of an “LTS” branch without warning seems harsh.