ModeSetCrtc failed for mode index 0

Please try with “sudo pkill X”.

Thanks , I have tried the command , and after I tried “sudo pkill X”, the sreen will be dark, and I need to run “./drive-t186ref-linux/samples/nvmedia/nvsipl/test/camera/nvsipl_camera -c “SF3325_DPHY_x4” -m “0x0001 0x0000 0x0000 0x0000” --showfps -d 0 -w 1 --disableISP1Output --enableRawOutput” on host PC by /dev/ttyUSB2
and then the error is missing and I can see the fps log is about 30 , but still no display on target

Please reflash DRIVE OS 5.2.6 and then try it again. Thanks.

now we have resolve the issue, Thanks for your support.
We found that two steps are mandatory:
1st: need excute : sudo pkill X
2nd: need change the monitor into 4K resolution

I don’t understand why this step is needed. But thanks for sharing back your solution.

Actually, we are confused , if you can give some explaination, it will be better, Thank you for your support

How do you change the resolution?
Is this issue only with the specific monitor?

Sorry , I am not sure.
2nd: need change the monitor into 4K resolution
This step , I change the monitor(LG) which support 4K
At first, I tried the monitor (dell) which support up to 2K, when I excute: sudo pkill X, and then use the command to run the camera ,envn though there is no error ouput on the shell, the screen of the monitor is dark
Unitl now , we did not check on other monitor

I don’t see the issue with my dell 2K resolution (1920x1200) monitor. FYR.