Module 'logging' has no attribute 'getLoggger' in TAO

Please provide the following information when requesting support.

• Hardware (GTX 1060 6GB)
• Network Type (TrafficCamNet)

I’ve been training models for a few days now. Today I put the model to train. At the 5th epoch, I remembered that I wanted to change the configuration. I aborted cell execution in jupiter. When I changed the configuration and started training again, I got an error:

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "/opt/tlt/.cache/dazel/_dazel_tlt/75913d2aee35770fa76c4a63d877f3aa/execroot/ai_infra/bazel-out/k8-fastbuild/bin/magnet/packages/iva/build_wheel.runfiles/ai_infra/iva/detectnet_v2/scripts/", line 841, in <module>
AttributeError: module 'logging' has no attribute 'getLoggger'

2022-01-28 14:45:56,678 [INFO] tlt.components.docker_handler.docker_handler: Stopping container.

I tried deleting the model files that were created during training, but that didn’t help.
I will be grateful for any help

I believe it is not the full log. Can you share full log?

More, if you stopped the training at the 5th, you can resume training after that.

I guess, I fixed it when I decries my batch size. I don’t know why it is working, but it is

Thanks for the info. Glad to know it is working now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.