Module 'pyds' has no attribute 'NVBUF_MEM_CUDA_UNIFIED'

I have been using DS 5.0 for tlt models for several weeks now. Everything was working fine up until today when trying to run a script that I have run several times before I get the error:
module ‘pyds’ has no attribute ‘NVBUF_MEM_CUDA_UNIFIED’

Check with my other DS scripts and same issue is occurring.

I believe the issue may be related to the most recent release of the pyds python bindings on github, which are only supported on DS SDK 5.1. However, DS 5.1 is available yet?

I think DS5.1 is available now.
https://docs.nvidia.com/metropolis/

This page doesn’t exist:
https://developer.nvidia.com/assets/Deepstream/5.1/ga/secure/deepstream_sdk_5.1.0_amd64.deb

Neither does the tar file:
https://developer.nvidia.com/assets/Deepstream/5.1/ga/secure/deepstream_sdk_5.1.0_x86_64.tbz2

Could you try to download following Quickstart Guide — DeepStream 5.1 Release documentation , I can donwload locally.