MOFED incompatibility with CentOS 7.7

Hello,

I was trying to install MOFED 4.6 (and previously 4.5) with CentOS 7.7 (kernel-3.10.0-957.27.2.el7.x86_64) but they seem to be incompatible. The error message reads:

Current operation system is not supported!

Thanks,

Arturo

Hi Arturo,

It will be supported in MLNX_OFED 4.7 (current release date - end of September 2019).

Regards,

Chen

Hi Chen,

Thanks.

NOTE: I made a typo as the kernel number (for CentOS 7.7) is 3.10.0-1062.1.1.el7.x86_64.

Arturo