Monitor turn off

Are you planning on allowing the 2GB Jetson Nano to turn off the monitor when you idle?

Hi,
It should be enabled by default. Please check if it is correctly set in system settings.

It does not seem to work, do you have to reboot after configuring it?

Hi,
You need to go to [Preferences] -> [Monitor Settings] to adjust the setting.

The only thing I can do there is change resolution or refresh rate.

If you go to Preferences -> Screen Saver -> Advanced you have Display Power Management but those settings don’t work.

Hi tinspin,

Please use below setting to enable blank screen:
Preferences -> Screensaver -> Display Modes -> Mode “Blank Screen Only” -> set Blank After and Cycle After times -> Reboot device.