My Jetson nano b01 crashed while running a code

My Jetson nano b01 crashed while running a code and was not functioning after that. You can refer my previous issue Jetson Nano 4GB is not booting after I ran a python program and it crashed

I just wanted to know if I was doing something wrong. Because I don’t want to repeat the same mistake. Here is the code I ran before it crashed: jetson-nano-project/ at main · joypillai/jetson-nano-project · GitHub

Note: GPIO pins were connected to the MDD10A motor driver.

Just want to clarify, the reason to ask you to do full flash with sdkmanager in previous thread is to totally reset the software.

I asked to RMA because the usb hub still does not work after we do the software reset by sdkm.
Which means the previous issue is probably a hardware problem.

Is current issue on a new board or you are still using the old board?

No. I was talking about the old board only but I wanted to know if I can use the same code with same electronics connected on the new board?

If your code is just enabling pwm pin to operate some peripherals, then I think it should not cause any hardware problem.

1 Like

Thanks again, Wayne!