My jetson nano is a02 ,why its dtb file is b00.dtb,Instead of a02.dtb?

when copy tegra210-p3448-0000-p3449-0000-a02.dtb under /boot/dtb/ and run /opt/nvidia/jetson-io/jetson-io.py ,it failed . But copy …-b00.dtb under /boot/dtb ,
Succeeded?Is there a problem with my device?

Is your board using sdcard or emmc?
Do you put any software configuration?

my board using sdcard.i do not have put any software configuration. Use Etcher to write the Jetson Nano Developer Kit SD Card Image to my microSD card,then start running.This is the first time I ran image, I didn’t make any changes.
i tried JetPack 4.4 ,JetPack 4.4 Developer Preview, JetPack 4.3. they all have this problem.
When it runs image for the first time used JetPack 4.4 andJetPack 4.4 Developer Preview , it default contains …b00.dtb in /boot/dtb
My jetson nano a02 is newly purchased.

Could you share the full name of the dtb files?

tegra210-p3448-0000-p3449-0000-b00.dtb in /boot/dtb

Could you dump below result from your board?

nvidia@nano:/proc/device-tree/chosen/plugin-manager/ids$ ls

z@z:/proc/device-tree/chosen/plugin-manager/ids$ ls
3448-0000-200 3449-0000-200 connection name

Hi,

No need to worry. My board is using this dtb too.

The dtb names are not definitely mapping to specific board #.